Results 1 to 5 of 5

Thread: Управление на климатика рязко спря

  1. #1
    Младши алфист
    Join Date
    Jul 2018
    Location
    Стара Загора
    Posts
    5

    Default Управление на климатика рязко спря

    Здравейте,
    Управлението на климатика спря и изписва на екрана "momentary connection to air conditioner faulty"
    Смених модула на климатика -нищо
    проверих всички бушони и релета - всички са ОК. Сложих и друг ICS - пак е така
    Вентилатора и клапите не работят и бутоните на ICS не светят,не показва и външна температура - работи само екрана и музиката.
    Самият климатик работи на MAX и немога да го спра или намаля.
    Давайте някакви идеи моля.
    Last edited by bgtodorov; 02-07-2021 at 12:17.

  2. #2
    Болен алфист Tasho's Avatar
    Join Date
    Jun 2007
    Location
    Plovdiv
    Posts
    1,026

    Default

    Щом не показва външна температура, провери датчика под лявото огледало. Най-вероятно се шашка от там.
    Алфа...всичко друго е компромис!
    http://www.youtube.com/watch?v=Pb1bhrof2PQ
    Алфа Ромео 166 2.0 T.S. -99 - бившата
    Алфа Ромео 166 2.4 JTD face - 2004 - настояща

  3. #3
    Младши алфист
    Join Date
    Jun 2011
    Location
    Sofia
    Posts
    24

    Default

    Следя темата с интерес! При мен си изписва, че работи. Всички функции и настройки са си наред, само че климатикът не тръгва. И аз смених ICS и модула за управление, но уви - нищо не стана. Утре ще пробвам с вентилатора на климатика и ще сменя въздушния филтър на купето. Клапите ми работят, а вентилатора се включва когато си иска /на 100 опита макс веднъж да се пусне/

  4. #4
    Болен алфист Tasho's Avatar
    Join Date
    Jun 2007
    Location
    Plovdiv
    Posts
    1,026

    Default

    Quote Originally Posted by Kovalski View Post
    Следя темата с интерес! При мен си изписва, че работи. Всички функции и настройки са си наред, само че климатикът не тръгва. И аз смених ICS и модула за управление, но уви - нищо не стана. Утре ще пробвам с вентилатора на климатика и ще сменя въздушния филтър на купето. Клапите ми работят, а вентилатора се включва когато си иска /на 100 опита макс веднъж да се пусне/
    Фреон?
    Алфа...всичко друго е компромис!
    http://www.youtube.com/watch?v=Pb1bhrof2PQ
    Алфа Ромео 166 2.0 T.S. -99 - бившата
    Алфа Ромео 166 2.4 JTD face - 2004 - настояща

  5. #5
    Младши алфист
    Join Date
    Jun 2011
    Location
    Sofia
    Posts
    24

    Default

    Аз смених вентилатора и всичко се оправи.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •