Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

Thread: Инсталиране на USB/SD/AUX MP3 плеър в Алфа Ромео 159

  1. #31
    Запален алфист allberti's Avatar
    Join Date
    May 2006
    Location
    София
    Age
    52
    Posts
    136

    Default

    Здравейте днес си инсталирах Loudlink BlueLT който освен тъпите mp3 и WMA които трябва да скопиш до 320kbps чете любимият ми FLACK до 48KHz и да като ниво звукът е по-нисък но като качество и динамика няма разлика от CD. Но в багажника добавих усилвател и 30см. Subwoofer който акцентира 35Hz.Смея да кажа, че звуковата панорама е впечатляваща.
    Alfa Romeo 1.9 150 159JTDm

  2. #32
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,537

    Default

    Моля, ако някой ползва Xcarlink с 14 пинов конектор Molex, да направи една снимка на която да се вижда долната редица проводници:



    Интересува ме местоположението на зеления проводник от тази снимка.


    159 1.8 MPI
    166 2.0 TS (ex)

  3. #33
    Дърт гъзар от БКАР dimitar_vd62's Avatar
    Join Date
    Dec 2009
    Location
    Варна
    Age
    57
    Posts
    4,680

    Default

    ......
    По некой път седа и си мисла, а по некой път само си седа...
    Alfa Romeo 156 1.8ts 1997 - ex.
    Alfa Romeo 156 1.8ts 2001

  4. #34
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,537

    Default

    Нещо удрям гредата с подкарването на външен CD changer емулатор.
    С малкото радио съм:



    Първоначално пробвах старият ми Xcarlink, който работеше в 166 цата ми, но той не тръгна. При натискане на бутона CD, на дисплея се изписва "AUX" без символа CD и нищо не се случва.
    Отдадох го на прословутата несъвместимост на 166 с останалите модели на АР и си взех един WEFA, за който се твърди, че работи със 147, 156, 159, GT, Brera и т.н.
    Резултатът е същия, като с Xcarlink-а.
    Иначе физически поставен диск в устройството се просвирва без проблем.

    Моля, ако някой ползва подобен емулатор със същото радио, да сподели дали има подобни драми.


    159 1.8 MPI
    166 2.0 TS (ex)

  5. #35
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,537

    Default

    Колеги, никой ли не е слагал емулатор на CD changer на малкото радио?

    До момента пробвах:

    - Xcarlink, който работеше на 166. Не тръгва.
    - Wefa, който го дават за 159 без да конкретизират вида на радиото. Не тръгва.
    - Yatour, който успешно работи в 156 с вътрешен FL. Не тръгва.
    - Смених радиото с друго (което чете и MP3 дискове) и Wefa не тръгва и на него (останалите не съм ги пробвал).

    Винаги след натискане на CD бутона се появява надпис AUX и нищо не се случва.

    Пробвах в настройките на боди компютъра да разрешавам или забранявам AUX входа. Безрезултатно.


    Шах с пешка.
    Last edited by ecotronic; 02-11-2019 at 21:09.


    159 1.8 MPI
    166 2.0 TS (ex)

  6. #36
    Болен алфист Scrapera's Avatar
    Join Date
    Jul 2010
    Location
    София
    Posts
    1,193
    Blog Entries
    1

    Default

    А минава ли успешно proxy alligment процедурата след като забраниш AUX?
    1996 164 Super T.S LPG | 2003 166 20V Distinctive 175CV+


  7. #37
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,537

    Default

    Да, минава, дори пробвах всички възможни настройки за aux входа и все тая


    159 1.8 MPI
    166 2.0 TS (ex)

  8. #38
    Болен алфист Scrapera's Avatar
    Join Date
    Jul 2010
    Location
    София
    Posts
    1,193
    Blog Entries
    1

    Default

    Еко, в този момент за жалост можеш да се обърнеш предимно сам към себе си за решение на проблема.
    Защото при подобни казуси всички тук очакват точно ти да се включиш.
    1996 164 Super T.S LPG | 2003 166 20V Distinctive 175CV+


  9. #39
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,537

    Default

    Проблемът е решен

    Доплатих 10 лв. и смених Wef-a с Microlink.

    С него всичко работи, както трябва.

    Минусът е, че не свири flac, но плюсовете са, че подържа 10 папки с по 99 песни и най-важното - работи.

    Качеството на звука е без забележки.






    За сведение - първо натискане на бутона CD пуска диск, ако има такъв в устройството, второ натискане, пуска CDC емулатора, трето натискане пуска AUX входа, ако е разрешен от настройките на боди-то.

    При липса на някое от поредицата, минава на следващото, което е налично.

    Накратко:

    Xcarlink за 166, WEFA и Yatour (за последните 2 се твърди, че трябва да работят с тази гайда (Blaupunkt 939)) не работят.



    Специални благодарности на Scraper - а, който ми намери друго радио за проба и това доста ми помогна да се ориентирам в обстановката.

    Last edited by ecotronic; 04-11-2019 at 14:12.


    159 1.8 MPI
    166 2.0 TS (ex)

  10. #40
    Запален алфист ivaka89's Avatar
    Join Date
    Nov 2011
    Location
    София
    Posts
    385

    Default

    Quote Originally Posted by ecotronic View Post
    Проблемът е решен

    Доплатих 10 лв. и смених Wef-a с Microlink.

    С него всичко работи, както трябва.

    Минусът е, че не свири flac, но плюсовете са, че подържа 10 папки с по 99 песни и най-важното - работи.

    Качеството на звука е без забележки.






    За сведение - първо натискане на бутона CD пуска диск, ако има такъв в устройството, второ натискане, пуска CDC емулатора, трето натискане пуска AUX входа, ако е разрешен от настройките на боди-то.

    При липса на някое от поредицата, минава на следващото, което е налично.

    Накратко:

    Xcarlink за 166, WEFA и Yatour (за последните 2 се твърди, че трябва да работят с тази гайда (Blaupunkt 939)) не работят.



    Специални благодарности на Scraper - а, който ми намери друго радио за проба и това доста ми помогна да се ориентирам в обстановката.

    И аз пробвах горепосочените дигитални ченджъри които си пробвал и с двата имах проблеми.
    Microlinka бързо ли превърта песните и има ли страничен шум ? Трябва ли да се пускат проксита ? C WEFA ми тръгваше, но разпознаваше само една папка и шумеше .

  11. #41
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,537

    Default

    Quote Originally Posted by ivaka89 View Post
    И аз пробвах горепосочените дигитални ченджъри които си пробвал и с двата имах проблеми.
    Microlinka бързо ли превърта песните и има ли страничен шум ? Трябва ли да се пускат проксита ? C WEFA ми тръгваше, но разпознаваше само една папка и шумеше .
    Нямам забележки към бързодействието. Най-много се бави при пускане на радиото, преди да започне да свири от там, където е спрял - около 5 - 10 секунди.
    Няма никакви шумове, прокси подравняване не се налага.


    159 1.8 MPI
    166 2.0 TS (ex)

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •