Results 1 to 6 of 6

Thread: Свети дюзата - не пали

  1. #1

    Default Свети дюзата - не пали

    Здравейте,
    скоро се сдобих с Alfa Romeo 145 1.4 TS 1998г и преди седмица както си карах ми загасна и светна дюзичката на таблото(като дам на контанкт светва дюзата и когато огасне лампата с ключа изгасва дюзата и пак светва) и ме остави на пътя. Изтеглих е и си е прибрах и след 2 дена реших да пробвам дали свети още дюзата и дадах на контанк светна и след като ми огасна лампата с ключа изгасна лампата с дюзата. Пробвах да запаля и запали всеедно нищо не е станало. Тръгнах да е разходя из махалата да видя как се държи и покарах 1-2км. и отново изгасна и светна лампата с дюзата и до там. От тогава е проверявам, но не е изгаснала още.
    Около седмица преди това бях до един сервиз да е вържат с компютър да видя дали има грешки. Включихме колата с компютъра и показва данните от датчиците(волтажи, дебитометри и някакакви такива), но не можахме да влезем в грешките(според мен софтуера беше стар). Отворихме да видим компютъра на колата и всички кабели бяха рязани и сложени някакви букси, бушони и релета(според мен е това е от газовия инжекцион /незнам как стоят нещата с газовия инжекцион/), но майстора каза, че било барано нещо по компютъра и той не можел да ми помогне. Според мен изобщо не разбираше майстора, но това е друг въпрос.
    Та искам да Ви попитам дали наистина е възможно е да е пипано по компютъра нещо(смяна на софтуери и тн.) и от какво може да се получи това с тази лампа за дюза.
    Благодаря предварително

  2. #2
    Запален алфист nedko87's Avatar
    Join Date
    Nov 2010
    Location
    София
    Posts
    326

    Default

    Не съм много вещ ама ми мерише на датчик на коляновия вал

  3. #3
    започва да се пристрастява
    Join Date
    Oct 2013
    Location
    РУСЕ
    Posts
    32

    Default

    Аз също не държа да съм прав. Имал съм подобен проблем с "Типо". Кабелът на датчика на коляновия вал се беше опекъл. Двигателят изгасваше, когато загрее и отново палеше, като изстине. След смяната на датчика проблема се оправи.

  4. #4

    Default

    Благодаря Ви, днес ще проверя кабелаците около въпросния датчик и датчика ще проверя и ще пиша какво е станало. А възможно ли е да е от нещо от компютъра (1ва "умна" кола ми е това и съм адски незапознат с тези неща)

    п.с. забравих да кажа, че при студен двигател пали в колектора и глъхне, но това си го обяснявам или от грешките в компютъра или от кабели/бобини

  5. #5
    Болен алфист BillyBoy`'s Avatar
    Join Date
    Mar 2007
    Location
    село Крумово
    Age
    41
    Posts
    1,599

    Default

    Няма какво да го умуваш и да се надяваш да се размине проблема,щом ти светва дюзата и колата гасне значи има проблем.Колегите казаха причината,диагностиката веднага ще покаже,мисля че няма какво повече да хвърляш боб повече тука а да закараш колата на читав диагностик и след това да споделиш какъв е проблема,симптомите които ти казаха по горе сочат за датчик колянов вал,при мен беше абсолютно същото нещо преди доста години.
    АлфаРомео 146 1.4 16V 103hp skype name billyboy2203/ ICQ: bili`- 166537162

  6. #6

    Default

    Здравейте отново,
    имах лични проблеми и днес чак оспях да е свържа с компютър (Даже на 2 майсторя бях). Първия компютъра показа развалено стъпково моторче + високо напрежение в стъпковото моторче и проблем с педала на гаста(не му се доверих, защото не съм чувал много добри мнения за този майстор), закарах е на друг възахме е и излезна само датчик колянов вал (другите който ги откри 1вия майстор ги нямаше *казах му да не ги трие и не ги изтри*). Днес или утре ще го сменя и ще пиша дали се е оправило

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •