Page 4 of 4 FirstFirst ... 234
Results 46 to 49 of 49

Thread: vehicle protection system not available

  1. #46
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    15,960

    Default

    Ако не ме лъже паметта, колегата Stu се беше борил с този проблем и го реши, като смени TEG четеца. Някои такива спират да работят коректно при по-ниски температури.


    159 1.8 MPI
    166 2.0 TS (ex)

  2. #47
    започва да се пристрастява stoian_off's Avatar
    Join Date
    Oct 2016
    Location
    Pomorie, Burgas
    Age
    32
    Posts
    84

    Default

    Благодаря ти колега, ще потърся по обстойно и другаде.
    Alfa 156 Face 1.9 JTDm 140hp - ex
    Alfa 159 2.4 JTDm Automatic - now

  3. #48
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    15,960

    Default

    Ако се стигне до такава смяна, ще трябва да се изчете eprom-ма на твоя и да се запише в донорския. Иначе няма да ти познава ключа.


    159 1.8 MPI
    166 2.0 TS (ex)

  4. #49
    Младши алфист Glogovski's Avatar
    Join Date
    Nov 2015
    Location
    Pleven
    Age
    50
    Posts
    21

    Default

    От три години съм така. Като дойде студеното време и се започва.
    След тази аларма натискаш един път бутона START. Изчакваш малко и се появява "поканата" да палиш.
    Карай смело.
    Alfa Romeo 159 1,9 JTDm SW

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •