Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Проблем с ICS

  1. #1
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default Проблем с ICS

    Здравейте колеги, от два месеца съм вече в отбора на 166. Купих колата с неработещ ICS, не светеше екрана но му имах кода.Купих и друг работещ но без код, за който в студентски град ми искаха 100лв за разкодиране. Занесох го в един Русенски сервиз за разкодиране и след месец борба майстора се отказа , но реши да прави от двата един. Прехвърли паметта от моя на другия който беше без код. Слагам го в колата и никаква музика не работи. Носих го 5 пъти в сервиза и пак в колата и не става. Накрая майстора в сервиза ми демонстрира че работи като го беше захранил и го тествахме. Аз вече много доволен го монтирам в колата и к.р пак не работи. Бесен съм и вече не знам къде е проблема в кабелите по колата или в модула. Като е закачан в колата се бъгва нещо и отметката муте е неактивна , както и настройка на бас и високи не действат. Помагайте че нямам нерви вече а без музика в колата не си е работа.
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  2. #2
    започва да се зарибява Murderer's Avatar
    Join Date
    Oct 2010
    Location
    Varna
    Posts
    143

    Default

    Мой,такиз "побългариявания"-"събери-чарк"да знаеш,че при 166 не ФърФят...намери си(н.зн.бензин или дизел) от някоя морга или познат цял модул,с кода естествено и си ок,
    THERE IS NO EASY WAY OUT.SLY IS AWESOME GUY-
    http://www.youtube.com/watch?v=MwPb7...eature=related

  3. #3
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    И аз мисля да търся друг, но не съм сигурен дали е от него или нещо от колата го бъгва като навигацията или чейнджъра, щото в сервиза си работеше...Колата е дизел 2.4 150 к
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  4. #4
    започва да се зарибява Murderer's Avatar
    Join Date
    Oct 2010
    Location
    Varna
    Posts
    143

    Default

    Quote Originally Posted by manolito View Post
    И аз мисля да търся друг, но не съм сигурен дали е от него или нещо от колата го бъгва като навигацията или чейнджъра, щото в сервиза си работеше...Колата е дизел 2.4 150 к
    Нз..аз съм малко "аджамия"
    има доста хора във форума,които разбират повече на електрификацията на колата...
    THERE IS NO EASY WAY OUT.SLY IS AWESOME GUY-
    http://www.youtube.com/watch?v=MwPb7...eature=related

  5. #5
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    Оказа се че проблема не е в ICS-а , а в колата и кабелите. Или някъде липсва захранване или има в повече. Някой знае ли къде на най долната букса трябва да има напрежение? Дисплея свети при изваден контактен ключ и изключени куплунзи без най долния, взема някакво захранване от него и не гасне.Не работи никакво аудио и отметката за муте е не активна.
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  6. #6
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,243

    Default

    Last edited by ecotronic; 05-02-2019 at 15:44.


    159 1.8 MPI
    166 2.0 TS (ex)

  7. #7
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    Благодаря много, тези дни ще меря и ще пиша какво е станало.
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  8. #8
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    На всичките точки има захранване, като горе до предпазителя и долу на черната има постоянно напрежение без контакт а на зелената има само на контакт. Ако помогнете и на кои пинове трябва да има маса ще съм благодарен.
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  9. #9
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,243

    Default

    Quote Originally Posted by manolito View Post
    На всичките точки има захранване, като горе до предпазителя и долу на черната има постоянно напрежение без контакт а на зелената има само на контакт. Ако помогнете и на кои пинове трябва да има маса ще съм благодарен.
    Маса на най-долната (черната) трябва да има на пинове 6 и 19.

    На пин 2 от зелената също трябва да има +12V от контакт (оправил съм снимката).
    Last edited by ecotronic; 05-02-2019 at 15:44.


    159 1.8 MPI
    166 2.0 TS (ex)

  10. #10
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    Масите са на лице, но на пин 2 на зелената не идва + също и на горната букса до предпазителя не идва нищо след подаден контакт а само постоянен + на пин 4. Къде да търся проблема?
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  11. #11
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,243

    Default

    Quote Originally Posted by manolito View Post
    Масите са на лице, но на пин 2 на зелената не идва + също и на горната букса до предпазителя не идва нищо след подаден контакт а само постоянен + на пин 4. Къде да търся проблема?
    Може в липсата на +12V на пин 2 от зелената да е проблема. Това напрежение трябва да се подава заедно с това на пин 2 от конектора на блока с бутоните. Провери дали там го има.


    159 1.8 MPI
    166 2.0 TS (ex)

  12. #12
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    На конектора за бутоните има само на едно място постоянен + не знам кой номер пин е щото му нямам схемата.Къде да търся проблема минават ли през предпазител тези вериги?
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  13. #13
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,243

    Default

    Конектора на модула с бутоните:



    проводникът на пин 2 трябва да е оранжев с черна ивица.

    схемата:



    Накратко - пин 2 от зелената букса на ICS - а и пин 2 от конектора на блока с бутоните (H80) са в един и същ токов кръг, който се захранва от F5 в таблото под волана.
    Last edited by ecotronic; 05-02-2019 at 17:41.


    159 1.8 MPI
    166 2.0 TS (ex)

  14. #14
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    Много благодаря за схемите, утре съм на работа но вдругиден продължавам и ще пиша какво е станало.
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

  15. #15
    166 Driver manolito's Avatar
    Join Date
    Oct 2006
    Location
    гр.Русе
    Age
    47
    Posts
    343

    Default

    Утре ще меря напрежения, но и да питам на горната букса до предпазителя трябва ли да идва + на контакт на 7 пин както е на тази картинка че и там няма?
    Attached Thumbnails Attached Thumbnails ICS Alfa 166.jpg  
    Alfa 164 2.0TS Super -ex. Alfa 145 1,6 Boxer- ex.Alfa 155 2.5 V6 - ex.Alfa 156 2.5 V6 24V - ex.
    Alfa 164 2.0 TS Super - ex.
    Alfa 166 2.4 JTD 2003г.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •