Page 1 of 3 123 LastLast
Results 1 to 15 of 41

Thread: 166 3.0 Внезапно гасне на празен ход и в движение

  1. #1
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default 166 3.0 Внезапно гасне на празен ход и в движение

    Осъзнавам, че едва ли ще се справя с подобен проблем предвид липсата ми на познания по електрическата част. Все пак исках да споделя проблема с надежда, че някой от вас може да се е справял с подобен и може да даде насоки.

    Още преди да обслужа колата ми се случи 4-5 пъти да ми угасне внезапно. От моя страна бях сменил алтернаторът с рециклиран от специализиран сервиз за алтернатори. За друго релевантно нещо не се сещам. След смяната на ангренажа това започва да се случва по 5-10 пъти на час шофиране. Не се трае, а и е опасно.

    Детайли:
    Колата има много стабилен празен ход.
    Колата върви много добре и има много мощност.
    При палене студена често първият път запалва и гасне веднага.
    След това пали веднага при втори опит и дълго време не гасне.
    След като загрее добре започва кошмарът. Гасне както на празен ход, така и под натоварване без никакво предизвестие.
    Когато изгасне светват доста лампи на таблото, като стрелката за температурата се качва то 130 градуса, и после пада. Лампата Check engine и тази за круиз контрола винаги светват.
    Ако колата е в движение си продължава да работи след секунда прекъсване и не се налага да паля.
    Ако е на празен ход, се налага да запаля ръчно, но няма проблем с паленето.

    Засега съм почистил, ресетнал и след това заменил дросела с моторчето на празен ход със старо такова. Няма промяна. Подозирам лоша маса или студена спойка някъде. Прилагам видео, което показва проблема (само на празен ход обаче)

    https://youtu.be/URcrBSXWpLE
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  2. #2
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,039

    Default

    Колко често гасне неочаквано при загрял мотор?
    Имах същия проблем и така и не успях да го реша.
    Стигнах до заключението, че причината е вътре в самия компютър. Калпава връзка или друго, което го кара да забива епизодично.
    При мен за 7 г и около 50К пробег ми се е случвало 5 - 10 пъти, без значение в какъв режим се намира моторът.

    Съмнявам се проблемът да се дължи на нещо по периферията на компютъра (изпълнителен механизъм или сензор).
    Почисти бавно и методично всички негови връзки в т. ч. релета, бушони и връзки към шаси, които имат отношение към захранването му и ако това не даде положителен резултат, мисли за подмяната му.
    Last edited by ecotronic; 16-02-2019 at 11:50.


    159 1.8 MPI
    166 2.0 TS (ex)

  3. #3
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default

    Благодаря за мнението. Преди подмяната на ангренажа го правеше доста рядко. 5 пъти за 800км след като потегля. След това го прави по 5 пъти на 5км приблизително.

    Ще я заведа за почистване на релета, бушони и връзки към шаси, както си предложил и ще долкадвам. Ако се окаже ЕКУ предполагам, че няма да е супер голяма драма намирането на такъв. Все още се намират 3.0 по моргите и се надявам да не е сериозна цифрата.
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  4. #4
    Старши алфист 156's Avatar
    Join Date
    Jan 2006
    Location
    Sofia
    Posts
    679

    Default

    Мда, много странно. Екуто къде стои - зад всмукателния колектор или е вътре в жабката? Чел ли си какви грешки записва? Като загасне отиди при дросела и чуй дали не прави нещо такова:
    https://www.youtube.com/watch?v=wJKvkEXjr2k
    Известен признак за заминаващо си еку при арезетата (според теми в алфаоунъра)
    Все пак може и да е някой проблемен кабел или изолация. Аз бих прочел грешките на първо време...
    '05 166 V6
    '98 156 2.0 TS ex ...

  5. #5
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default

    Ако го прави това нещо, то ще е само докато мига чек енджин лампата, което става за доста кратко и трудно ще го хвана. Ще проверя все пак.

    Иначе да си призная не знам къде ми е ЕКУ-то. Колата е с Евро 3 версията и 4-те ламбда сонди. Аз мислех, че е под жабката, но не съм сигурен и ще проверя.
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  6. #6
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,039

    Default

    Когато моята гаснеше в движение, ако я оставех на скорост и по инерция, палеше след няколко секунди (3 - 4).
    В такава ситуация, ако изключа/включа контакт палеше веднага.
    Когато възникваше въпросната ситуация светваше червената дюза. За други светещи индикации, не съм сигурен.
    Правил съм диагностика непосредствено след това и нямаше никакви записани грешки.

    Заради този проблем свикнах никога да не предприемам рискови изпреварвания при които трябва да разчитам само на тягата на мотора.
    Last edited by ecotronic; 16-02-2019 at 15:16.


    159 1.8 MPI
    166 2.0 TS (ex)

  7. #7
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default

    Ами при мен ако е в движение за 1, макс 2 секунди има прекъсване само. Почти не се усеща. Сега не записва никакви грешки, но преди време е имало следните две и то не при подобно гаснене:
    PO560 System voltage malfunction
    P1153 Insufficient switching

    Зачистих ги през приложението Torque и спряха да се появяват. По спомен бях вкарал колата в обороти, когато светнаха.
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  8. #8
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,039

    Default

    Странното е, че проблемът изглежда сходен, но ECU - тата са различни. Моето беше 1.5.5 а твоето сигурно е 2.1 или 3.1 и доколкото знам 1.5.5 е изпълнено като хибриден монтаж, залят с гел, алуминиеви връзки и пр. При този тип на изпълнение съм виждал и други с прекъснали или прекъсващи вътрешни връзки. Доколкото знам, твоето би трябвало да е изпълнено по класическия способ (с припой) при който е възможно презапояването на елементи и връзки.
    Last edited by ecotronic; 16-02-2019 at 15:39.


    159 1.8 MPI
    166 2.0 TS (ex)

  9. #9
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default

    Ами относно версията не ECU - това е VIN на колата. zar93600000083480
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  10. #10
    Болен алфист Scrapera's Avatar
    Join Date
    Jul 2010
    Location
    София
    Posts
    1,080

    Default



    ECU-то е от този тип при CF3. Монтирано е много близо до дросела.
    1996 164 Super T.S | 2003 166 20V Sportronic Distinctive + Haes & Webasto | 2007 159 1.9 JTDм Lusso Berlina DPFon

  11. #11
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,039

    Default

    Quote Originally Posted by Scrapera View Post
    ECU-то е от този тип при CF3. Монтирано е много близо до дросела.
    Това, мисля, е същата технология, като при 1.5.5. Т.е - оправия няма.

    Last edited by ecotronic; 16-02-2019 at 17:09.


    159 1.8 MPI
    166 2.0 TS (ex)

  12. #12
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default

    Quote Originally Posted by Scrapera View Post


    ECU-то е от този тип при CF3. Монтирано е много близо до дросела.
    Благодаря. Ако някой предлага подобно ECU(например ти ) може би е добра идея да го сложa и да пробвам за час каране. Ако няма проблем го вземам.

    От друга страна възможно ли е нещо да е пуснало твърде много ток и да го е повредило? Все пак една от записаните грешки, която споделих беше свързана с висок волтаж. Но това беше преди поне 600км и чак сега нещата се скапват.

    Днес реших да направя едно кръгче и определено мога да кажа, че нещата стават все по зле. Този път запалих едно 5 пъти подред, след които следваше бързо загасване. Чак тогава заработи и покарах. Но още преди да е позагряла започна в движение да гасне. Ще пусна още клипчета скоро. Единствената ми утежа е, че ако се скапе съвсем, ще е по-лесно да се хване от какво е (надявам се).

    Лека вечер.
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  13. #13
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,039

    Default

    За да пробваш с друго, освен ECU - то ще ти трябват имобилайзер и транспондер.


    159 1.8 MPI
    166 2.0 TS (ex)

  14. #14
    Запален алфист Vesko84's Avatar
    Join Date
    Sep 2006
    Location
    София, Пазарджик
    Age
    35
    Posts
    481

    Default

    Гадост!!! И ключовете ли трябва да се сменят?

    Между другото не знам дали има смисъл да споменавам, че не съм сменил свещи. Едва ли от тях би се държало така. Но все пак го споменавам.
    2003 166 3.0 V6 Distinctive, 2016 Skoda Fabia 1.2TSI DSG
    ex 33 1.5 Boxer, 155 1.8 T.S., 156 2.0 T.S., 166 2.5 V6, 159 2.4 JTDm Q-Tronic

  15. #15
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,039

    Default

    Quote Originally Posted by Vesko84 View Post
    Гадост!!! И ключовете ли трябва да се сменят?

    Между другото не знам дали има смисъл да споменавам, че не съм сменил свещи. Едва ли от тях би се държало така. Но все пак го споменавам.
    Механичните ключове не трябва да се сменят. Само транспондера, който е в ключа. Това е един чип, който се вади от единия ключ и се поставя в другия. За пробата дори това не е необходимо. Достатъчно е да доближиш новия ключ до ключалката а да въртиш със стария.

    PS:

    Щом си забелязал, че проблемът е зачестил след смяната на ангренажа, провери окабеляването до фазовия сензор и самият него, въпреки, че би трябвало да запише грешка, ако е от него.
    Last edited by ecotronic; 16-02-2019 at 20:53.


    159 1.8 MPI
    166 2.0 TS (ex)

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •