Page 1 of 4 123 ... LastLast
Results 1 to 15 of 52

Thread: Уред за отчитане на горивото

  1. #1

    Default Уред за отчитане на горивото и комфорт модул стъкла

    Здравейте, имам следния проблем.<br>
    Колата е 156, 2001 г. когато подам на контакт и запаля уреда за отчитане на горивото стои на нула и лампата за резерва свети. Когато покарам в това положение стрелката леко се премества нагоре, а лампата си свети. Почукване по уреда не променя нищо, както и клатене на колата за да се разплиска бензина. Резервоара е пълен, при празен няма промяна. Единствено се оправя ако няколко пъти подам контакт, тогава показва правилно и вече не се променя, след няколко дни пак не показва вярно. Обикновено се получава след престой на колата.<br>
    На какво може да се дължи проблема?
    Last edited by El Caballero; 19-04-2020 at 12:53.

  2. #2
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,676

    Default

    Най-вероятно се дължи на износен реостат в кошницата на помпата. Лечението е смяна или по някакъв начин да се напрови така, че плъзгачът да ходи по неизносен участък.


    159 1.8 MPI
    166 2.0 TS (ex)

  3. #3

    Default

    Quote Originally Posted by ecotronic View Post
    Най-вероятно се дължи на износен реостат в кошницата на помпата. Лечението е смяна или по някакъв начин да се напрови така, че плъзгачът да ходи по неизносен участък.
    Сигурно не е от него, вчера оставям колата с пълен резервоар. Показва точно, днес паля, не показва. Колата не е мърдала поплавъка също. Връщам ключа няколко пъти и показва правилно.

  4. #4

    Default

    Днес отново, защо като подам няколко пъти на контакт се оправя? Помпата под задната седалка ли се намира или е в багажника?

  5. #5

    Default

    Quote Originally Posted by El Caballero View Post
    Днес отново, защо като подам няколко пъти на контакт се оправя? Помпата под задната седалка ли се намира или е в багажника?
    Посредата.

    https://www.youtube.com/watch?v=Y2mfTbZWPmU
    156 2.0TS , 159 2.4 Q-tronic

  6. #6
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,676

    Default

    Помпата се намира в резервоара. Би могло все пак реостатът да прекъсва а при подаване на контакт и развъртането на помпата реостатът все пак да прави контакт заради вибрациите на помпата.

    За да се разбере, дали е така, най-лесно е, в момент в който стрелката отчита некоректно, да се дадат накъсо проводниците от пинове 1 и 2 от конектора на помпата (светлосин със зелена ивица и розов с черна ивица). Ако при това положение стрелката се отклони към максимума, проблемът, най-вероятно е в реостата.
    Last edited by ecotronic; 01-10-2019 at 11:38.


    159 1.8 MPI
    166 2.0 TS (ex)

  7. #7

    Default

    Благодаря и на двамата за отговорите. Може ли да е от лоша връзка на някоя клема или от някой бушон пак с лош контакт? Имам чувство, че става по често, когато е стояла на слънце, сигурно няма връзка, но и моето стъкло се сваля на пресекулки, държа копчето, сваля се 10 см и спира, трябва да пусна копчето да натисна пак и пак точно 10 см и спира, проблема не е механичен, според мен, става прекалено прецизно. И тази кола няма дупка на ламарината зад облегалката, както е на клипа, цяла здрава ламарина и облегалка без отвор. Интересно как се вади помпата като е по средата

  8. #8
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,676

    Default

    Може да е от лоша връзка в клема, но не и в бушон, тъй като няма отделен бушон за този бизнес.


    159 1.8 MPI
    166 2.0 TS (ex)

  9. #9

    Default

    Съсипа ме тая кола, сега като я запалих се опита да загасне, после не можеше да се форсира няколко минути.
    Имам един елм , излезе грешка 1172- long term fuel trim- at idle. Това е от някакво моторче което било на дросела ми каза един приятел и струвало доста. Може ли да е от друго?

  10. #10
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,676

    Default

    Газифицирана ли е?
    Според мен, тази грешка, е малко вероятно да възниква заради въпросното моторче. Още повече, ако не клати обороти и няма проблем с работата на празен ход. По-вероятно заради калпаво гориво, недобре работеща ламбда сонда .....


    159 1.8 MPI
    166 2.0 TS (ex)

  11. #11

    Default

    Quote Originally Posted by ecotronic View Post
    Газифицирана ли е?
    Според мен, тази грешка, е малко вероятно да възниква заради въпросното моторче. Още повече, ако не клати обороти и няма проблем с работата на празен ход. По-вероятно заради калпаво гориво, недобре работеща ламбда сонда .....
    Няма газ, понякога като спирам оборотите падат изведнъж и после бързо се оправят, с климатик по осезателно. Горивото е от Еко. Преди от Шел. Четох сега, че можело да има дупка на маркуча, сигурно след дебитомера, не разбрах добре. Или лоши връзки на кабелите.

  12. #12
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,676

    Default

    Грешката се записва, когато въпросния адаптивен параметър (long term fuel trim или още FRA) излезе от нормалните си граници. Важно е, обаче да се види, каква е конкретната му стойност. По нея може да се прецени, дали това се случва заради бедна или заради богата смес. Като се знае това, може да се предположи и по-конкретни неща за вероятните причини.

    Например - ако има пробив по смукателния тракт след дебитомера, това ще доведе до отчитане на по-малко от реално постъпилото в мотора количество въздух, ECU - то ще дозира бензина, като за него и сместа ще се окаже бедна. Отчитайки това по показанията на ламбда сондата, ECU-то ще се стреми да я прави по-богата, удължавайки инжекторните времена, докато FRA достигне горната граница на допустимия интервал и се запише грешката.
    Last edited by ecotronic; 03-10-2019 at 15:10.


    159 1.8 MPI
    166 2.0 TS (ex)

  13. #13

    Default

    Quote Originally Posted by ecotronic View Post
    Грешката се записва, когато въпросния адаптивен параметър (long term fuel trim или още FRA) излезе от нормалните си граници. Важно е, обаче да се види, каква е конкретната му стойност. По нея може да се прецени, дали това се случва заради бедна или заради богата смес. Като се знае това, може да се предположи и по-конкретни неща за вероятните причини.
    Ходих сега да видя пак, записва грешката още със завъртането на стартера, тоя маркуч го гледах и ако не е скъсан сигурно ще го скъсам докато го вадя, иначе изглежда запазен. Един познат има кабел с лаптоп ще го викам, ако може да види нещо.

  14. #14
    Алфист идеалист ecotronic's Avatar
    Join Date
    Aug 2011
    Location
    София
    Posts
    14,676

    Default

    Нормално е грешката да възниква непосредствено след триенето и, защото трябва да мине известно време за да може въпросният параметър да приеме нормални стойности, след отстраняването на причината. Другият вариант е да се ресетнат адаптивните параметри. Тогава грешката няма да се записва веднага а след адаптацията, което ще се случи за около 10 км пробег.


    159 1.8 MPI
    166 2.0 TS (ex)

  15. #15

    Default

    Дори и да няма записана грешка и ФРА параметрите да са в нормални граници, пак ми се е случвало това с ниските обороти при палене.
    Ако загасиш веднага и запалиш отново, вече няма да има проблем.
    Или ако палиш направо с леко натиснат педал на газта, пак става.

    За временно решение става така, иначе ще проуча по-добре какъв може да е източника на проблема. При мен се проявява само като почне да захладнява времето. Цяло лято няма проблеми.
    156 2.0TS , 159 2.4 Q-tronic

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •